CCNPv7.1_SWITCH_Lab6-2_HSRPv6_INSTRUCTOR

CCNPv7.1 SWITCH: IPv6

SWITCH

 

INSTRUCTOR VERSION

Topology

Objective

• Configure inter-VLAN routing with HSRP to provide redundant, fault-tolerant routing to the internal network.

Configure HSRP object tracking

Adjust HSRP times for optimization.

Background

Hot Standby Router Protocol (HSRP) (VRRP) is a standards-based alternative to HSRP and is defined in RFC 3768. The two technologies are similar but not compatible. This lab focuses on HSRP.

running any Cisco IOS image) can be used in place of the Catalyst 3560 switches and the Catalyst 2960 switches.

 

This lab’s topology is based on the NETLAB Multi-Purpose Academy Pod (MAP). If your classroom is using the standard Cuatro Switch Pod, the PC names may be different than displayed here. Consult with your instructor.

 

Required Resources

1image or comparable)

image or comparable)

and console cables

1 PC

Implement HSRP for IPv6

Step 1: Prepare the switches for the lab   

copy flash:BASE.CFG running-config. An example from DLS1:

 

tclsh reset.tcl

Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]

[OK]

Erase of nvram: complete

Reloading the switch in 1 minute, type reload cancel to halt

 

Proceed with reload? [confirm]

 

*Mar 7 18:41:40.403: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram

*Mar 7 18:41:41.141: %SYS-5-RELOAD: Reload requested by console. Reload Reason: Reload command.

<switch reloads — output omitted>

 

n

en

*Mar 1 00:01:30.915: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down

copy BASE.CFG running-config

Destination filename [running-config]?

184 bytes copied in 0.310 secs (594 bytes/sec)

Step 2: Configure basic switch parameters.

Configure an IP address on the management VLAN according to the diagram. VLAN 1 is the default management VLAN, but following best practice, we will use a different VLAN. In this case, VLAN 99.

link-local address. Please refer to the table on the topology diagram for the address information.

DLS1 example:

Enter configuration commands, one per line. End with CNTL/Z.

DLS1(config)interface vlan 99

DLS1(config-if)2001:DB8:CAFE:99::D1/64

DLS1(config-if)

DLS1(config-if)no shutdown

remote access from other network devices.

DLS1 example:

enable secret class

line vty 0 15

password cisco

login

Note: The passwords configured here are required for NETLAB compatibility only and are NOT recommended for use in a live environment.

For purely lab environment purposes, it is possible to configure the VTY lines so that they accept any Telnet connection immediately, without asking for a password, and place the user into the privileged EXEC mode directly. The configuration would be similar to the following example for DLS1:

enable secret class

line vty 0 15

no login

privilege level 15

 

Step 3: Configure trunks and EtherChannels between switches.

EtherChannel

the port channel is configured; recall that BASE.CFG shut all interfaces down.

**Refer to diagram for port channel numbers.

?

1-2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode desirable

no shut

Creating a port-channel interface Port-channel 1

 

a. Verify trunkinghannel verification commands.

Step 4: all switches according to the VTP information on the diagram.

a. A sample configuration is provided for you.

DLS2(config)#vtp mode server

Setting device to VTP Server mode for VLANS

NOTE: Switches default to vtp mode server. However, remember the base configuration modifies this setting to vtp mode transparent.

 

Repeat similar configurations on ALS1.

 

b. Verify the VTP changes.

Step 5: Configure VTP on DLS1.

a. 20, 200, for the domain.

.

DLS1(config)#SWITCHLAB

vtp version 2

DLS1(config)#vtp mode server

Setting device to VTP Server mode for VLANS

 

99

Management   

Servers

110

Guest

120

office

vlan 200

name Voice

 

b. Verify that VLANs propagated to the other switches in the network.

 

Step 6: Configure HSRP with EIGRP.

HSRP provides redundancy in the network. Trafficipv6 routing capabilities on these Layer 3 switches.

HSRP negotiates and determines which switch accepts information forwarded to the virtual gateway IP address.

on every interface required.

command, where x is the assigned HSRP group number, is used to assign the group an automatically generated virtual ipv6 address.

DLS1 is configured to be the active router for VLANs 99, 110, and 120 with a configured priority of 110, and the standby router for VLANs 100 and 200 with the default priority of 100.

priority of 100.

It is recommended that the HSRP group number be mapped to VLAN number.

DLS1(config)#

DLS1(config)#ipv6 router eigrp 1

DLS1(config-router)#no shutdown

DLS1(config-router)#router-id 1.1.1.1

DLS1(config-router)# exit

DLS1(config)#interface FastEthernet0/5

DLS1(config-if)#no switchport

DLS1(config-if)#ipv6 address FE80::D1 link-local

DLS1(config-if)#ipv6 address 2001:DB8:CAFE:20::D1/64

DLS1(config-if)#ipv6 eigrp 1

DLS1(config-if)# no shutdown

DLS1(config-if)# exit

DLS1(config)#99

DLS1(config-if)# standby version 2

DLS1(config-if)#standby 99 ipv6 autoconfig

DLS1(config-if)#standby 99 priority 110

DLS1(config-if)#standby 99 preempt

DLS1(config-if)#ipv6 eigrp 1

DLS1(config-if)# no shutdown

DLS1(config-if)# exit

DLS1(config)#0

DLS1(config-if)#ipv6 address 2001:DB8:CAFE:100::D1/64

DLS1(config-if)#ipv6 address FE80::D1 link-local

DLS1(config-if)#standby version 2

DLS1(config-if)#standby 100 ipv6 autoconfig

DLS1(config-if)# standby 100 preempt

DLS1(config-if)#ipv6 eigrp 1

DLS1(config-if)# no shutdown

DLS1(config-if)# exit

DLS1(config)#110

DLS1(config-if)#ipv6 address 2001:DB8:CAFE:110::D1/64

DLS1(config-if)#ipv6 address FE80::D1 link-local

DLS1(config-if)#standby version 2

DLS1(config-if)#standby 110 ipv6 autoconfig

DLS1(config-if)# standby 110 priority 110

DLS1(config-if)# standby 110 preempt

DLS1(config-if)#ipv6 eigrp 1

DLS1(config-if)# no shutdown

DLS1(config-if)# exit

DLS1(config)#120

DLS1(config-if)#ipv6 address 2001:DB8:CAFE:120::D1/64

DLS1(config-if)#ipv6 address FE80::D1 link-local

DLS1(config-if)#standby version 2

DLS1(config-if)# standby 120 ipv6 autoconfig

DLS1(config-if)# standby 120 priority 110

DLS1(config-if)# standby 120 preempt

DLS1(config-if)# ipv6 eigrp 1

DLS1(config-if)# no shutdown

DLS1(config-if)# exit

DLS1(config)#200

DLS1(config-if)# ipv6 address 2001:DB8:CAFE:200::D1/64

DLS1(config-if)# ipv6 address FE80::D1 link-local

DLS1(config-if)# standby version 2

DLS1(config-if)# standby 200 ipv6 autoconfig

DLS1(config-if)# standby 200 preempt

DLS1(config-if)# ipv6 eigrp 1

DLS1(config-if)# no shutdown

 

 

 

DLS2(config)#routing

DLS2(config)#ipv6 router eigrp 1

DLS2(config-router)#router-id 2.2.2.2

DLS2(config-router)#no shutdown

DLS2(config-router)# exit

DLS2(config)#interface FastEthernet0/5

DLS2(config-if)#no switchport

DLS2(config-if)# link-local

DLS2(config-if)#ipv6 address 2001:DB8:CAFE:212::D2/64

DLS2(config-if)#ipv6 eigrp 1

DLS2(config-if)# no shutdown

DLS2(config-if)# exit

DLS2(config)# interface vlan 99

DLS2(config-if)#ipv6 address fe80::d2 link-local

DLS2(config-if)# standby version 2

DLS2(config-if)# standby 99 ipv6 autoconfig

standby 99 preempt

DLS2(config-if)# ipv6 eigrp 1

DLS2(config-if)# no shutdown

DLS2(config-if)# exit

DLS2(config)# interface vlan 100

DLS2(config-if)# ipv6 address 2001:DB8:CAFE:100::D2/64

DLS2(config-if)# ipv6 address FE80::D2 link-local

DLS2(config-if)# standby version 2

DLS2(config-if)# standby 100 ipv6 autoconfig

DLS1(config-if)#0 priority 110

DLS2(config-if)# standby 100 preempt

DLS2(config-if)# ipv6 eigrp 1

DLS2(config-if)# no shutdown

DLS2(config-if)# exit

DLS2(config)# interface vlan 110

DLS2(config-if)# ipv6 address 2001:DB8:CAFE:110::D2/64

DLS2(config-if)# ipv6 address FE80::D2 link-local

DLS2(config-if)# standby version 2

DLS2(config-if)# standby 110 ipv6 autoconfig

DLS2(config-if)# standby 110 preempt

DLS2(config-if)# ipv6 eigrp 1

DLS2(config-if)# no shutdown

DLS2(config-if)# exit

DLS2(config)# interface vlan 120

DLS2(config-if)# ipv6 address 2001:DB8:CAFE:120::D2/64

DLS2(config-if)# ipv6 address FE80::D2 link-local

DLS2(config-if)# standby version 2

DLS2(config-if)# standby 120 ipv6 autoconfig

DLS2(config-if)# standby 120 preempt

DLS2(config-if)# ipv6 eigrp 1

DLS2(config-if)# no shutdown

DLS2(config-if)# exit

DLS2(config)# interface vlan 200

DLS2(config-if)# ipv6 address 2001:DB8:CAFE:200::D2/64

DLS2(config-if)# ipv6 address FE80::D2 link-local

DLS2(config-if)# standby version 2

DLS2(config-if)# standby 200 ipv6 autoconfig

DLS1(config-if)# standby 200 priority 110

DLS2(config-if)# standby 200 preempt

DLS2(config-if)# ipv6 eigrp 1

DLS2(config-if)# no shutdown

 

Step 7: Verify the HSRP configuration.

Notice that the command to view HSRPv6 configuration is the same command used in implementing HSRPv4.

DLS1#sh standby

Vlan99 — Group 99 (version 2)

State is Active

4 state changes, last state change 00:05:05

Link-Local Virtual IPv6 address is FE80::5:73FF:FEA0:63 (conf auto EUI64)

Active virtual MAC address is 0005.73a0.0063

Local virtual MAC address is 0005.73a0.0063 (v2 IPv6 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 1.776 secs

Preemption enabled

Active router is local

Standby router is FE80::D2, priority 100 (expires in 10.336 sec)

Priority 110 (configured 110)

Vlan100 — Group 100 (version 2)

State is Standby

3 state changes, last state change 00:04:45

Link-Local Virtual IPv6 address is FE80::5:73FF:FEA0:64 (conf auto EUI64)

Active virtual MAC address is 0005.73a0.0064

Local virtual MAC address is 0005.73a0.0064 (v2 IPv6 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 0.080 secs

Preemption enabled

Active router is FE80::D2, priority 110 (expires in 10.672 sec)

MAC address is e840.406f.6e43

Standby router is local

Priority 100 (default 100)

Vlan110 — Group 110 (version 2)

State is Active

4 state changes, last state change 00:04:59

Link-Local Virtual IPv6 address is FE80::5:73FF:FEA0:6E (conf auto EUI64)

Active virtual MAC address is 0005.73a0.006e

Local virtual MAC address is 0005.73a0.006e (v2 IPv6 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 0.448 secs

Preemption enabled

Active router is local

Standby router is FE80::D2, priority 100 (expires in 9.184 sec)

Priority 110 (configured 110)

Vlan120 — Group 100 (version 2)

State is Active

4 state changes, last state change 00:05:00

Link-Local Virtual IPv6 address is FE80::5:73FF:FEA0:64 (conf auto EUI64)

Active virtual MAC address is 0005.73a0.0064

Local virtual MAC address is 0005.73a0.0064 (v2 IPv6 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 2.512 secs

Preemption enabled

Active router is local

Standby router is FE80::D2, priority 100 (expires in 9.840 sec)

Priority 110 (configured 110)

Vlan200 — Group 100 (version 2)

State is Standby

3 state changes, last state change 00:04:45

Link-Local Virtual IPv6 address is FE80::5:73FF:FEA0:64 (conf auto EUI64)

Active virtual MAC address is 0005.73a0.0064

Local virtual MAC address is 0005.73a0.0064 (v2 IPv6 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 2.352 secs

Preemption enabled

Active router is FE80::D2, priority 110 (expires in 9.856 sec)

MAC address is e840.406f.6e46

Standby router is local

Priority 100 (default 100)

DLS1#

 

command on both DLS1 and DLS2.

sh stand bri

P indicates configured to preempt.

|

Interface Grp Pri P State Active Standby Virtual IP

Vl99 99 110 P Active local FE80::D2 FE80::5:73FF:FEA0:63

Vl100 100 100 P Standby FE80::D2 local FE80::5:73FF:FEA0:64

Vl110 110 110 P Active local FE80::D2 FE80::5:73FF:FEA0:6E

Vl120 100 110 P Active local FE80::D2 FE80::5:73FF:FEA0:64

Vl200 100 100 P Standby FE80::D2 local FE80::5:73FF:FEA0:64

DLS1#

sh standby brief

P indicates configured to preempt.

|

Interface Grp Pri P State Active Standby Virtual IP

Vl99 99 100 P Standby FE80::D1 local FE80::5:73FF:FEA0:63

Vl100 100 110 P Active local FE80::D1 FE80::5:73FF:FEA0:64

Vl110 110 100 P Standby FE80::D1 local FE80::5:73FF:FEA0:6E

Vl120 100 100 P Standby FE80::D1 local FE80::5:73FF:FEA0:64

Vl200 100 110 P Active local FE80::D1 FE80::5:73FF:FEA0:64

DLS2#

 

command being entered on the interface.

 

? .

?

Configure routers R1, R2, and R3.

a.

b. Use the chart listed below.

R1

11.11.11.11

3.3.3.3

c.

d.

e. before continuing with the next step in the lab.

?

Part 1:

Step 1:

DLS1 would have to reroute traffic over to DLS2. DLS2 would then forward traffic to the specified destination.

to R1. If that interface goes down, we will decrement the priority assigned to the interface by enough to cause DLS2 to take over as the active router.

If no decrement value is configured as a part of the interface tracking configuration, the default decrement is 10. The default can be used as long as the standby forwarder has a priority that is within 10 of the active forwarder.

?

DLS1(config-if)#standby 99 track ?

<1-1000> Tracked object number

Async Async interface

Auto-Template Auto-Template interface

BVI Bridge-Group Virtual Interface

CTunnel CTunnel interface

Dialer Dialer interface

FastEthernet FastEthernet IEEE 802.3

Filter Filter interface

Filtergroup Filter Group interface

GigabitEthernet GigabitEthernet IEEE 802.3z

GroupVI Group Virtual interface

Lex Lex interface

Loopback Loopback interface

Port-channel Ethernet Channel of interfaces

Portgroup Portgroup interface

Pos-channel POS Channel of interfaces

Tunnel Tunnel interface

Vif PGM Multicast Host interface

Virtual-TokenRing Virtual TokenRing

Vlan Catalyst Vlans

fcpa Fiber Channel

 

DLS1(config-if)#standby 99 track fastEthernet 0/5 ?

<1-255> Decrement value

<cr>

 

DLS1(config)# interface vlan 99

DLS1(config-if)# standby 99 track fastEthernet 0/5 30

 

DLS1(config)# interface vlan 110

DLS1(config-if)# standby 110 track fastEthernet 0/5 30

 

DLS1(config)# interface vlan 120

DLS1(config-if)# standby 120 track fastEthernet 0/5 30

 

Use a decrement value of 30.

Step 3: Test HSRPv6 tracked interfaces.

Configure interface F0/18 on ALS1 as an access port in VLAN 99.

with an IPv6 address with the 2001:db8:3115:99::/64 prefix

ping 2001:db8:café:201::2 –t

The goal of HSRP operation is to provide end user(s) (Host B) with automatic backup default-gateway services. As a result of the HSRP state change, clients experience minimal disruption and require no reconfiguration.

-t

 

Output omitted

 

DLS1fastEthernet 0/5

DLS1shutdown

 

Output to the console at DLS1 should reflect DLS2ng the active router for VLANs 99, 110 and 120.

Step 4: nd 120.

is now the active HSRP router for all VLANs and the standby router is DLS1.

sh stand bri

P indicates configured to preempt.

|

Interface Grp Pri P State Active Standby Virtual IP

Vl99 99 80 P Standby FE80::D2 local FE80::5:73FF:FEA0:63

Vl100 100 100 P Standby FE80::D2 local FE80::5:73FF:FEA0:64

Vl110 110 80 P Standby FE80::D2 local FE80::5:73FF:FEA0:6E

Vl120 100 110 P Active local FE80::D2 FE80::5:73FF:FEA0:64

Vl200 100 100 P Standby FE80::D2 local FE80::5:73FF:FEA0:64

 

sh stand bri

P indicates configured to preempt.

|

Interface Grp Pri P State Active Standby Virtual IP

Vl99 99 100 P Active local FE80::D1 FE80::5:73FF:FEA0:63

Vl100 100 110 P Active local FE80::D1 FE80::5:73FF:FEA0:64

Vl110 110 100 P Active local FE80::D1 FE80::5:73FF:FEA0:6E

Vl120 100 100 P Standby FE80::D1 local FE80::5:73FF:FEA0:64

 

Repeat this command to see the results.

DLS1 and DLS2 have links to the Internet, failure of either switch will cause HSRP to redirect packets to the other switch. The functioning switch will take over as the default gateway to provide virtually uninterrupted connectivity for hosts at the access layer.

 

.

End of Lab

Do not save your configurations. The equipment will be reset for the next lab.

 

 

 

 

 

 

 

 

 

 

Device Configurations:

Below are the final configurations for each switch.

R1:

R1# show run | exclude !

Building configuration…

 

 

Current configuration : 1834 bytes

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname R1

boot-start-marker

boot-end-marker

no aaa new-model

ip cef

ipv6 unicast-routing

ipv6 cef

multilink bundle-name authenticated

redundancy

interface Embedded-Service-Engine0/0

no ip address

shutdown

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

ipv6 address FE80::1 link-local

ipv6 address 2001:DB8:CAFE:20::1/64

ipv6 eigrp 1

interface Serial0/0/0

no ip address

ipv6 address FE80::1 link-local

ipv6 address 2001:DB8:CAFE:10::1/64

ipv6 eigrp 1

clock rate 2000000

interface Serial0/0/1

no ip address

shutdown

interface Serial0/1/0

no ip address

shutdown

interface Serial0/1/1

no ip address

shutdown

clock rate 125000

ip forward-protocol nd

no ip http server

no ip http secure-server

ipv6 router eigrp 1

eigrp router-id 11.11.11.11

control-plane

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login

transport input all

scheduler allocate 20000 1000

end

 

R2:

R2# sho run | exclude !

Building configuration…

 

 

Current configuration : 1944 bytes

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname R2

boot-start-marker

boot-end-marker

no aaa new-model

ip cef

ipv6 unicast-routing

ipv6 cef

multilink bundle-name authenticated

redundancy

interface Loopback0

no ip address

ipv6 address FE80::2 link-local

ipv6 address 2001:DB8:CAFE:201::2/64

ipv6 eigrp 1

interface Embedded-Service-Engine0/0

no ip address

shutdown

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/0/0

no ip address

ipv6 address FE80::2 link-local

ipv6 address 2001:DB8:CAFE:10::2/64

ipv6 eigrp 1

interface Serial0/0/1

no ip address

ipv6 address FE80::2 link-local

ipv6 address 2001:DB8:CAFE:14::2/64

ipv6 eigrp 1

clock rate 2000000

interface Serial0/1/0

no ip address

shutdown

interface Serial0/1/1

no ip address

shutdown

clock rate 125000

ip forward-protocol nd

no ip http server

no ip http secure-server

ipv6 router eigrp 1

eigrp router-id 12.12.12.12

control-plane

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login

transport input all

scheduler allocate 20000 1000

end

 

R3:

R3# show run | exclude !

Building configuration…

 

 

Current configuration : 1852 bytes

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname R3

boot-start-marker

boot-end-marker

no aaa new-model

ip cef

ipv6 unicast-routing

ipv6 cef

multilink bundle-name authenticated

redundancy

interface Embedded-Service-Engine0/0

no ip address

shutdown

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

ipv6 address FE80::3 link-local

ipv6 address 2001:DB8:CAFE:212::3/64

ipv6 eigrp 1

interface Serial0/0/0

no ip address

shutdown

clock rate 2000000

interface Serial0/0/1

no ip address

ipv6 address FE80::3 link-local

ipv6 address 2001:DB8:CAFE:14::3/64

ipv6 eigrp 1

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

ip forward-protocol nd

no ip http server

no ip http secure-server

ipv6 router eigrp 1

eigrp router-id 3.3.3.3

control-plane

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login

transport input all

scheduler allocate 20000 1000

end

 

 

 

DLS1:

DLS1# show run | exclude !

Building configuration…

 

Current configuration : 3619 bytes

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname DLS1

boot-start-marker

boot-end-marker

enable secret 5 $1$emYW$ww97LQOiA2Jxp7F5nPxJZ/

no aaa new-model

system mtu routing 1500

no ip domain-lookup

ip domain-name CCNP.NET

ipv6 unicast-routing

spanning-tree mode pvst

spanning-tree extend system-id

vlan internal allocation policy ascending

track 1 interface FastEthernet0/5 line-protocol

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

interface Port-channel10

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode desirable

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode desirable

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 10 mode desirable

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 10 mode desirable

interface FastEthernet0/5

no switchport

no ip address

ipv6 address FE80::D1 link-local

ipv6 address 2001:DB8:CAFE:20::D1/64

ipv6 eigrp 1

interface FastEthernet0/6

shutdown

interface FastEthernet0/7

shutdown

interface FastEthernet0/8

shutdown

interface FastEthernet0/9

shutdown

interface FastEthernet0/10

shutdown

interface FastEthernet0/11

shutdown

interface FastEthernet0/12

shutdown

interface FastEthernet0/13

shutdown

interface FastEthernet0/14

shutdown

interface FastEthernet0/15

shutdown

interface FastEthernet0/16

shutdown

interface FastEthernet0/17

shutdown

interface FastEthernet0/18

shutdown

interface FastEthernet0/19

shutdown

interface FastEthernet0/20

shutdown

interface FastEthernet0/21

shutdown

interface FastEthernet0/22

shutdown

interface FastEthernet0/23

shutdown

interface FastEthernet0/24

shutdown

interface GigabitEthernet0/1

shutdown

interface GigabitEthernet0/2

shutdown

interface Vlan1

no ip address

shutdown

interface Vlan99

no ip address

standby version 2

standby 99 ipv6 autoconfig

standby 99 priority 110

standby 99 preempt

standby 99 track 1 decrement 30

ipv6 address FE80::D1 link-local

ipv6 address 2001:DB8:CAFE:99::D1/64

ipv6 eigrp 1

interface Vlan100

no ip address

standby version 2

standby 100 ipv6 autoconfig

standby 100 preempt

ipv6 address FE80::D1 link-local

ipv6 address 2001:DB8:CAFE:100::D1/64

ipv6 eigrp 1

interface Vlan110

no ip address

standby version 2

standby 110 ipv6 autoconfig

standby 110 priority 110

standby 110 preempt

standby 110 track 1 decrement 30

ipv6 address FE80::D1 link-local

ipv6 address 2001:DB8:CAFE:110::D1/64

ipv6 eigrp 1

interface Vlan120

no ip address

standby version 2

standby 100 ipv6 autoconfig

standby 100 priority 110

standby 100 preempt

standby 120 track 1 decrement 30

ipv6 address FE80::D1 link-local

ipv6 address 2001:DB8:CAFE:120::D1/64

ipv6 eigrp 1

interface Vlan200

no ip address

standby version 2

standby 100 ipv6 autoconfig

standby 100 preempt

ipv6 address FE80::D1 link-local

ipv6 address 2001:DB8:CAFE:200::D1/64

ipv6 eigrp 1

ip http server

ip http secure-server

ipv6 router eigrp 1

eigrp router-id 1.1.1.1

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

password cisco

login

line vty 5 15

login

end

 

DLS2:

DLS2# show run | exclude !

Building configuration…

 

Current configuration : 3562 bytes

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname DLS2

boot-start-marker

boot-end-marker

enable secret 5 $1$/ji1$dsPqq9IOp6UY.LttXgGrr/

no aaa new-model

system mtu routing 1500

no ip domain-lookup

ip domain-name CCNP.NET

ipv6 unicast-routing

spanning-tree mode pvst

spanning-tree extend system-id

vlan internal allocation policy ascending

track 1 interface FastEthernet0/5 line-protocol

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

interface Port-channel10

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode desirable

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode desirable

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 10 mode desirable

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 10 mode desirable

interface FastEthernet0/5

no switchport

no ip address

ipv6 address FE80::D2 link-local

ipv6 address 2001:DB8:CAFE:212::D2/64

ipv6 eigrp 1

interface FastEthernet0/6

shutdown

interface FastEthernet0/7

shutdown

interface FastEthernet0/8

shutdown

interface FastEthernet0/9

shutdown

interface FastEthernet0/10

shutdown

interface FastEthernet0/11

shutdown

interface FastEthernet0/12

shutdown

interface FastEthernet0/13

shutdown

interface FastEthernet0/14

shutdown

interface FastEthernet0/15

shutdown

interface FastEthernet0/16

shutdown

interface FastEthernet0/17

shutdown

interface FastEthernet0/18

shutdown

interface FastEthernet0/19

shutdown

interface FastEthernet0/20

shutdown

interface FastEthernet0/21

shutdown

interface FastEthernet0/22

shutdown

interface FastEthernet0/23

shutdown

interface FastEthernet0/24

shutdown

interface GigabitEthernet0/1

shutdown

interface GigabitEthernet0/2

shutdown

interface Vlan1

no ip address

shutdown

interface Vlan99

no ip address

standby version 2

standby 99 ipv6 autoconfig

standby 99 preempt

ipv6 address FE80::D2 link-local

ipv6 address 2001:DB8:CAFE:99::D2/64

ipv6 eigrp 1

interface Vlan100

no ip address

standby version 2

standby 100 ipv6 autoconfig

standby 100 priority 110

standby 100 preempt

standby 100 track 1 decrement 30

ipv6 address FE80::D2 link-local

ipv6 address 2001:DB8:CAFE:100::D2/64

ipv6 eigrp 1

interface Vlan110

no ip address

standby version 2

standby 110 ipv6 autoconfig

standby 110 preempt

ipv6 address FE80::D2 link-local

ipv6 address 2001:DB8:CAFE:110::D2/64

ipv6 eigrp 1

interface Vlan120

no ip address

standby version 2

standby 100 ipv6 autoconfig

standby 100 preempt

ipv6 address FE80::D2 link-local

ipv6 address 2001:DB8:CAFE:120::D2/64

ipv6 eigrp 1

interface Vlan200

no ip address

standby version 2

standby 100 ipv6 autoconfig

standby 100 priority 110

standby 100 preempt

standby 200 track 1 decrement 30

ipv6 address FE80::D2 link-local

ipv6 address 2001:DB8:CAFE:200::D2/64

ipv6 eigrp 1

ip http server

ip http secure-server

ipv6 router eigrp 1

eigrp router-id 2.2.2.2

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

password cisco

login

line vty 5 15

login

end

 

ALS1:

ALS1# show run | exclude !

Building configuration…

 

Current configuration : 2112 bytes

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname ALS1

boot-start-marker

boot-end-marker

no aaa new-model

system mtu routing 1500

no ip domain-lookup

ip domain-name CCNP.NET

spanning-tree mode pvst

spanning-tree extend system-id

vlan internal allocation policy ascending

interface Port-channel1

switchport mode trunk

interface Port-channel2

switchport mode trunk

interface FastEthernet0/1

switchport mode trunk

channel-group 1 mode desirable

interface FastEthernet0/2

switchport mode trunk

channel-group 1 mode desirable

interface FastEthernet0/3

switchport mode trunk

channel-group 2 mode desirable

interface FastEthernet0/4

switchport mode trunk

channel-group 2 mode desirable

interface FastEthernet0/5

shutdown

interface FastEthernet0/6

shutdown

interface FastEthernet0/7

shutdown

interface FastEthernet0/8

shutdown

interface FastEthernet0/9

shutdown

interface FastEthernet0/10

shutdown

interface FastEthernet0/11

shutdown

interface FastEthernet0/12

shutdown

interface FastEthernet0/13

shutdown

interface FastEthernet0/14

shutdown

interface FastEthernet0/15

shutdown

interface FastEthernet0/16

shutdown

interface FastEthernet0/17

shutdown

interface FastEthernet0/18

switchport access vlan 99

switchport mode access

spanning-tree portfast

interface FastEthernet0/19

shutdown

interface FastEthernet0/20

shutdown

interface FastEthernet0/21

shutdown

interface FastEthernet0/22

shutdown

interface FastEthernet0/23

shutdown

interface FastEthernet0/24

shutdown

interface GigabitEthernet0/1

shutdown

interface GigabitEthernet0/2

shutdown

interface Vlan1

no ip address

shutdown

interface Vlan99

no ip address

ipv6 address FE80::A1 link-local

ipv6 address 2001:DB8:CAFE:99::A1/64

ip http server

ip http secure-server

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

login

line vty 5 15

login

end

 

 

 

 

 

 

 

23


Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *